Jump to content


Photo

Two actions but only one works


  • Please log in to reply
2 replies to this topic

#1 Go Remote

Go Remote

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 June 2010 - 11:44 AM

Under monitor properties and actions I have 2 actions to email me, one when the device goes down and one when it comes up. The 1st on that tells me when it goes down works fine but the 2nd one that tells me when it is back up will not send me a email message they are setup the same way. I just don't know why the 2nd one is not working.

Thanks
Bill

#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 09 June 2010 - 07:46 AM

We have tested your scenario on different alert types (show message, show tray message, send email) and both actions always work fine. We receive one email when a device is down and the second one when it is up. Make sure that you have the latest version of the program - 1.1.3 (build 1550) and double check the second action settings. Also, why not use the same action? There are macroses %MONITOR_COLOR% and %RESULT% which will tell you about the specific situation.
Softinventive Lab support

#3 Go Remote

Go Remote

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 June 2010 - 07:21 PM

Ok I know what I was doing wrong, I deleted the 2nd rule for notification if the device is up or down. You can just use one rule make sure under action on the common tab that you select the green and red (i did black too) (they will look grayed out or have a gray boarder) then you can just use the macro's to let you know if the unit is up or down %MONITOR_COLOR% and %RESULT%. Hope this helps out.

Thanks
Bill




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users