Jump to content


Photo

RPC Server Error


  • Please log in to reply
3 replies to this topic

#1 rmahrling

rmahrling

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 February 2008 - 11:57 AM

I just located a 3rd cause to the dreaded RPC Server error. We are in the process of consolidating to a single Domain and our Wins and DNS setup was syncing every 8 days (instead of 8 hours).

So when we would ping a machine - we received an IP but it was invalid - we could ping from a machine within the same domain and get a correct IP.

What we learned is that our IP resolution issues matched up with our TNI RPC Error issues, we realized that we could get around this by scanning the IP rather than scanning the name.

This has nothing to do with TNI, the machine setup or account access, but the RPC Server error helped us identify the source of problem as a WINS/DNS IP error.

#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 25 February 2008 - 08:12 AM

Thank you for the information. So users really should pay their attention to possible WINS/DNS problems if they cannot figure the reason for "RPC server unavailable" error.
Softinventive Lab support

#3 Vanith

Vanith

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 11 July 2008 - 08:09 AM

I just located a 3rd cause to the dreaded RPC Server error. We are in the process of consolidating to a single Domain and our Wins and DNS setup was syncing every 8 days (instead of 8 hours).

So when we would ping a machine - we received an IP but it was invalid - we could ping from a machine within the same domain and get a correct IP.

What we learned is that our IP resolution issues matched up with our TNI RPC Error issues, we realized that we could get around this by scanning the IP rather than scanning the name.

This has nothing to do with TNI, the machine setup or account access, but the RPC Server error helped us identify the source of problem as a WINS/DNS IP error.


Yes, this was our problem as well. I tried using the name or scanning through the Active Directory, but that error would pop up. I used the IP address and it did resolve our issue as well. Thanks! Is there a way to get the FAQ updated with this information as well?

#4 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 17 July 2008 - 04:56 AM

The first question of the FAQ was expanded and now includes this information.
Softinventive Lab support




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users