Jump to content


Photo

Does your agent run under WinXP 64bit?


  • Please log in to reply
6 replies to this topic

#1 mmatheny

mmatheny

    Advanced Member

  • Members
  • PipPipPip
  • 76 posts

Posted 24 January 2008 - 01:45 PM

Topic says it all
Mike

#2 Benny

Benny

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 24 January 2008 - 03:59 PM

We have a 64 bit xp computer here and it works but takes 2 minutes and 24 seconds using agent

#3 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 25 January 2008 - 03:16 AM

Yes, it does. I've even just tried it to be sure. :) BTW, the same for Vista 64bit.
Softinventive Lab support

#4 Benny

Benny

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 25 January 2008 - 10:25 AM

any reason why it takes over 2 min. to scan my xp64 bit tho?

#5 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 25 January 2008 - 11:22 AM

any reason why it takes over 2 min. to scan my xp64 bit tho?

I don't think 64 bits play too big role in this, but scan time really can vary on different machines. Most time is taken by installed software scan and database engines scan (that is, intensive registry and file operations executed through WMI). You may try to disable categories "Installed software", "Antivirus software" and "Database engines" and try to scan again and see the time, it would be interesting to know.
Softinventive Lab support

#6 Benny

Benny

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 28 January 2008 - 01:25 PM

except it takes less time without the agent, using pure wmi. ?

#7 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 30 January 2008 - 01:47 AM

Actually we have not tested the difference, but it could be because our 32-bit agent is running slower than 64-bit WMI service in the 64-bit environment.
BTW, what processor do you have in this 64-bit machine?
Softinventive Lab support




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users