Jump to content


Photo

Windows 10 Updates - Unknown


  • Please log in to reply
5 replies to this topic

#1 robster15

robster15

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 23 January 2018 - 06:58 AM

When I run a network scan, either by ip or domain, all hw and sw inventory collect successfully except for the Windows Updates.  All subcategories of Windows Updates are Unknown - for the settings, last time updated, last time checked, etc.  Is there a setting I am missing?



#2 Armo

Armo

    Support

  • Administrators
  • PipPipPip
  • 79 posts
  • Gender:Male

Posted 23 January 2018 - 08:33 AM

Hello.

 

Unfortunately, this information is not collected at the moment from Windows 10 systems. We plan to fix this in the future.



#3 robster15

robster15

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 23 January 2018 - 09:34 AM

How far off are you on implementing this?  I am looking to buy the software for several clients, but can not purchase until this is fixed.  Thank you.



#4 Armo

Armo

    Support

  • Administrators
  • PipPipPip
  • 79 posts
  • Gender:Male

Posted 24 January 2018 - 09:01 AM

It's not on the horizon yet. We do understand that this information is important, we'll be fixing its collection from Windows 10 as soon as the time allows.

 

Update:

This information is collected starting from version 3.6.0, but only from Win10 machines that are in a domain.



#5 robster15

robster15

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 June 2018 - 05:17 AM

The update to 3.6.0 is still not working correctly for machines in a domain.  Do I need to change a setting anywhere?  While there is information in the fields for "Last Successful Detection" and Last Successful Download" (these fields were blank before), the dates are completely wrong (old dates) as compared to updates listed in history.



#6 Armo

Armo

    Support

  • Administrators
  • PipPipPip
  • 79 posts
  • Gender:Male

Posted 01 June 2018 - 06:42 AM

Hello.

 

Can you send us screenshots of both dates you're comparing (at support@softinventive.com, preferrably)?

 

Make sure to update to 3.6.1 as well.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Bing (1)