Jump to content


Photo

Service monitor does not appear to be working


  • Please log in to reply
3 replies to this topic

#1 Victor.Wong

Victor.Wong

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 December 2017 - 09:52 AM

Hi there:

 

Just installed a trial version of this software.  The user interface and design is well through out and intuitive.  I am running into an issue with service monitoring.

 

The system and get to the computer and detect the service.  once added it does not seem to poll the system properly.  For example, I'll manually switch off the service on the server and on TNM2 force a refresh but it still says that the service is running?!?!

 

I've double checked the service names and this one server is the only server on our network that uses this service.  Maybe there's another area I need to check.  Help.



#2 Victor.Wong

Victor.Wong

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 December 2017 - 04:09 PM

To further clarify, I can get TNM2 to display a list of services off the server in question.  The sensor rule is set to:  "Monitor goes Green if service is running."



#3 Armo

Armo

    Support

  • Administrators
  • PipPipPip
  • 75 posts
  • Gender:Male

Posted 19 December 2017 - 02:34 AM

Hello.

 

It doesn't sound like you are doing anything wrong. Make sure that at least a few seconds have passed between stopping the remote service and refreshing the monitor.

 

Also try rebooting the server and checking again if the status is shown correctly. Have you tried changing the status of other services and testing them in TNM?

Enter the following CMD command on the server after you've changed the status of the service and compare with what is reported in TNM:

sc query service_name

Also let us know the OS on the server.



#4 Victor.Wong

Victor.Wong

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 December 2017 - 09:32 AM

Thanks for this.  mystery solved.  there are two print scheduler services on this computer.  Once I set it to the right one it started picking it up again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users