Jump to content


Photo

Registry state monitor does not appear to be working?


  • Please log in to reply
1 reply to this topic

#1 chanrobe

chanrobe

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 November 2017 - 09:51 AM

I am running on Windows 10 64-bit, and downloaded TNM 2 for evaluation. The product is great, but I have been unable to get registry state monitor to work. I am selecting the correct Key and Subkey (as far as I know), but I receive a "network path not found" when it is run. Here is an example of what I am doing.

 

In rededit, I see the following: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server and want to assess the value in fDenyTSConnections. I select HKEY_LOCAL_MACHINE as the key and enter "\SYSTEM\CurrentControlSet\Control\Terminal Server" as the Subkey. I am checking field "fDenyTSConnections".

 

I have tried many variations, but always receive the same error message (Network path not found).

 

Am I missing something? Do I have to specify the computer somehow within the path?

 

Thank you.



#2 Armo

Armo

    Advanced Member

  • Administrators
  • PipPipPip
  • 65 posts
  • Gender:Male

Posted 01 December 2017 - 03:09 AM

Hello. Thanks for your interest in TNM.
 
Make sure that you've enabled File and Printer Sharing in your firewall.
You can find the requirements here:
 
Also, you need to remove the first slash in the subkey, as it will cause the Invalid path error.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users