Jump to content


Photo

Total Network Monitor 2 has stopped working


  • Please log in to reply
1 reply to this topic

#1 landon

landon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 February 2016 - 01:27 PM

I'm trying to evaluate the Total Network Monitor application but running into a problem with what appears to be stability issues. 

 

When closing the Total Network Monitor 2 application, I receive an error message, "Total Network Monitor 2 has stopped working".  The problem details are as follows;

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    tnm.exe
  Application Version:    2.1.0.4040
  Application Timestamp:    00000000
  Fault Module Name:    tnm.exe
  Fault Module Version:    2.1.0.4040
  Fault Module Timestamp:    00000000
  Exception Code:    c0000005
  Exception Offset:    001df914
  OS Version:    6.2.9200.2.0.0.272.7
  Locale ID:    1033
  Additional Information 1:    35bd
  Additional Information 2:    35bda4d7a9983b70607f4d6dcc714a06
  Additional Information 3:    c383
  Additional Information 4:    c3836690f2e0afcf3cef458e6f6c7d37

 

I'm currently using version 2.1.0 (Build 4040). 

 

Everything seems to be working ok, but I just found it odd that this happens everytime I close the application.  Any idea what might be causing it?  Thanks!

 



#2 Armo

Armo

    Advanced Member

  • Administrators
  • PipPipPip
  • 73 posts
  • Gender:Male

Posted 08 February 2016 - 01:51 AM

Hello.

 

Thanks for the feedback.

 

Tell us what types of devices and monitors you have in your project. If possible, email us a screenshot of your TNM window open at My Network Place at support@softinventive.com.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users