Jump to content


Photo

Event Log - Not seeing Security as an option?


  • Please log in to reply
4 replies to this topic

#1 planetnine@gmail.com

planetnine@gmail.com

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 21 May 2015 - 02:19 PM

Hey Zak,

 

Great program and thank you for the hard free work you put into it. I have many alerts already working however I a can't seem to get this one.

 

Monitor (Domain Controller) > Common Tab > Type: EVENT LOG > Probe Tab > @ Drop down menu only shows application and system. I do not see one for security, which is the type of event log i want to alert for, a failed logon attempt. 

 

See attached picture of my problem. Am I setting this up wrong? I looked through the forums and couldn't find anything about it other than some acknowledgements that the event log option Security is a valid option. So i must be doing something silly.

 

 

Thanks again for the product and the help!

Attached Thumbnails

  • error.PNG


#2 Alex

Alex

    Support

  • Administrators
  • PipPipPip
  • 180 posts
  • Gender:Male

Posted 22 May 2015 - 12:21 AM

Hi,

You can find the answer in a similar topic:
http://www.softinven...p?showtopic=961

 

Let us know if you have any questions.



#3 planetnine@gmail.com

planetnine@gmail.com

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 May 2015 - 05:54 AM

Hey Alex,

 

I read through that topic before and since you pointed it out I read through it again with more attention. I still do not understand why I do not see the security log option in that drop down box. Let me respond back to the points of that post:

 

"@" is the field for the log name (for example, Application, System, Security, Internet Explorer, etc), and "Source" is the source that you see in the details of a specific event. When you have chosen a log in the "@" field, click the refresh button to the right of the "Source" field to load the list of available sources and then you can choose from the drop-down list.

 

@ is the field that I am having problems with. If you look at my original post, the screenshot attached shows I am only seeing 2 options in the @ field drop down box. Systems and Applications. I do not have the Security option.
So you might end up with something like:

Source: [Service Control Manager] @ [System]

(square brackets are just to show the input fields, do not enter them).

All logs and sources are listed in the registry, see "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog". 

 

I navigated to this location in the registry and everything looks normal. Here is a screenshot:

 

 

 

I appreciate your help, do you have any more ideas or suggestions? 

 

Thanks again!

 

Attached Thumbnails

  • Untit11led.png


#4 planetnine@gmail.com

planetnine@gmail.com

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 May 2015 - 06:17 AM

Ahhh I figured it out. I feel silly now. Applications and System are the only 2 pre-populated items in that box. However, you can erase those and manually type in Security and hit that refresh button and it works. I had no idea. Hopefully my post will be of help to anyone in the future that is as dense as I am. Although I would still think the Security logs would be a pre-populated option too.

 

 

thanks!



#5 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 27 May 2015 - 01:40 AM

Really, these drop-down boxes are editable, so if there is no required item in the list, you can enter it manually. Anyway, we will probably fix this in the future, so that all available event logs will be prepopulated in the list, and event sources will be populated as soon as the log is selected in the drop-down. The Refresh button would still be needed to load the sources for the event log that is entered manually.


Softinventive Lab support




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users