Jump to content


Photo

TNM red status configure for 100% only


  • Please log in to reply
3 replies to this topic

#1 Ziv

Ziv

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 August 2014 - 09:07 AM

Hello,

I would like to configure my TNM for change to RED status only on 100% loss.

Currently it goes RED on any % loss.

I`v changed time(s) in a raw to 20 and marked the repeatedly option but

it goes RED on the first bad ping reply and not after 20 replies.

Please advise.

Ziv



#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 18 August 2014 - 07:02 AM

Hello,

 

Set "Retry count" in ICMP probe properties to 1.

In Action properties set "20 times in a row", and remove (disable) the checkmark "Repeatedly" (it should not be used in this case).

Set the interval not too long (e.g. if it's 1 minute, you will get an alert only after 20 minutes of the offline state).


Softinventive Lab support

#3 Ziv

Ziv

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 August 2014 - 11:34 PM

Hello again,

unfortunatley it didn`t work.

I`v set the retry count to 1, set the time in a raw to 20, disabled the "repeatedley" and interval to 1 min

but the monitor turned to red after 2 min on 50% loss.

Should I change anything on the "Options" properties? 

I`v chosen sound as the action on red condition. maybe for sound it behaves different?

I`v checked it by a Sniffer and noticed the red condition right after the ping timeout (no reply) that occurd on the

second monitor scan. so it didn`t count the 20 times in a raw.

 

What else should I check?



#4 Ziv

Ziv

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 20 August 2014 - 01:24 AM

Zak

can you advise please






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users