Jump to content


Photo

Scan aborted after hanging on 35% hardware scan


  • Please log in to reply
7 replies to this topic

#1 mda

mda

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male

Posted 11 June 2014 - 03:59 AM

Hi,

 

When scanning a wide range of IPs, I saw that some servers (even after 2-3 TNI3 updates this is still happening) are hanging on hardware scanning at 35%. After a timout, TNI3 stops the scan on them and show it as "Interrupted".

 

Any idea why this is happening ?

 

4 servers are on Windows 2k8 R2

1 server is on Windows 2k3 R2

 

All other servers are correctly beeing scanned with a mix of Windows 2k3,2k8,2k12.

 

Thank you

 

[Edit] Just updated to latest version of today, but still the same issue [/Edit]


Regards,

 

Marc D.


#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 18 August 2014 - 07:17 AM

Hi,

 

Have you tried the latest version 3.1.1 released on July 14? Does the problem persist?


Softinventive Lab support

#3 byr012

byr012

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 July 2015 - 02:38 PM

Hi,

I am having the same problem. I am scanning 40-50 computers all running windows xp. about 1/4 of them are able to scan successfully and the rest all hang up at 65%. when the scan is finished the results show nothing to scan and all show interrupted. the version I am running is 3.1.6

why is this happening?



#4 byr012

byr012

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 July 2015 - 02:51 PM

Hi,

I am having the same problem. I am scanning 40-50 computers all running windows xp. about 1/4 of them are able to scan successfully and the rest all hang up at 65%. when the scan is finished the results show nothing to scan and all show interrupted. the version I am running is 3.1.6

why is this happening?

it stays on 65% scanning software



#5 Alex

Alex

    Support

  • Administrators
  • PipPipPip
  • 171 posts
  • Gender:Male

Posted 28 July 2015 - 05:33 AM

Hi,

 

We need additional information to analyze the problem. Please run the manual scan agent on a remote computer where the problem occurs by using the following command:
tniwinagent.exe /debug

 

Wait until the process stops or until new records stop appearing in the tniwinagent.log file, then send us the log file (support@softinventive.com).



#6 byr012

byr012

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 July 2015 - 07:23 AM

can you be more specific and clear on your help?  What are the steps that I need to take? From step 1 to the final step. Much appreciated.



#7 byr012

byr012

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 July 2015 - 08:52 AM

can you be more specific and clear on your help?  What are the steps that I need to take? From step 1 to the final step. Much appreciated.

 

The help provided in your link seems like it's missing more information on providing detailed steps, needs to be as simple and fully explained as possible. Also your help manual that you offer should be more specific and detailed on how to walk you through step-by-step to make things clear for users. Greatly appreciate it



#8 Alex

Alex

    Support

  • Administrators
  • PipPipPip
  • 171 posts
  • Gender:Male

Posted 29 July 2015 - 01:50 AM

No problem. Here is the step-by-step instruction:

 

1. Go to your TNI installation directory (e.g. "C:\Program Files (x86)\Total Network Inventory 3") and find the tniwinagent.exe file
2. Copy this file to any computer that cannot be scanned successfully.
3. Open the folder containing the tniwinagent.exe file on the remote computer. Right-click an empty space while holding down the Shift key and select “Open command window here”.
4. Execute the following command:
tniwinagent.exe /debug
5. Wait until the process stops or until new records stop appearing in the tniwinagent.log file, then send us the log file generated in the same folder (support@softinventive.com).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users