Jump to content


TNM: can not read from socket

  • Please log in to reply
2 replies to this topic

#1 janwinte



  • Members
  • Pip
  • 1 posts

Posted 29 August 2013 - 03:49 AM


I have a problem with sending emails from TNM. I can see following error: can not read from socket.

When I do a test, the mail is send without problem. When the probe needs to send teh mail automatically,

I receive this error. This happens for some probes. Others are working without problem. I tried re-creating 

the probe but still the same problem. It's a disk space probe. I want the probe to send an email when

my disk gets below a certain amount of free space.

Any idea what can be the cause of this?


Jan Winters


#2 crakeador



  • Members
  • Pip
  • 1 posts

Posted 30 August 2013 - 01:51 AM

The mailing system fails as I know. For example, I never receive mailing alerts that I hace configured. I used whireshark for check what success exactly and I think it is a buffer problem.

#3 Zak



  • Root Admin
  • PipPipPip
  • 747 posts
  • Gender:Male

Posted 10 September 2013 - 12:39 AM

It's correct, there is a buffer problem. Try to decrease the size of the text message that is sent in the alert (try minimum text first and then add something as necessary).

Softinventive Lab support

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users