Jump to content


RaviM

Member Since 04 Nov 2009
Offline Last Active Apr 27 2016 04:48 AM
-----

Topics I've Started

Is prevous version license support by 2.1.0

01 April 2016 - 05:27 AM

Hi,

 

We have valid license of 1.1.3, Is new version support the previous licenses ?