Jump to content


Photo

xlsx Report file Problem


  • Please log in to reply
1 reply to this topic

#1 sa911812

sa911812

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 March 2012 - 06:13 AM

I created xlsx type format report with the program , but I didn't open this file with excell. If I use export report type with html file , at this time I can open file, can you help me ?
Is there any restric for the coloumn number ! ?

Report File contains below fields.

# Network name IP address Model Manufacturer Serial number Inventory number Processor Total HDD capacity, GB Operating system Service pack Device type Virtual type User name System ports summary System slots summary Motherboard summary Processor: Count RAM total capacity and modules Physical memory, MB Memory slot: Count Monitors summary Videoadapters summary Monitor: Count Monitor: Name Monitor: Manufacturer Monitor: Monitor ID Monitor: Model Monitor: Serial number Monitor: Manufacture date: Year Sound devices summary Sound device: Count Sound device: Name Sound device: Manufacturer Hard disk drives summary CD drives summary Total disk space, GB Total disk space free Total disk space used, GB Hard disk drive: Count Hard disk drive: Model Hard disk drive: Serial number Hard disk drive: Size, GB CD drive: Count CD drive: Model CD drive: Manufacturer CD drive: Description Operating system: Name Operating system: Service pack Operating system: Manufacturer Operating system: Version Operating system: Architecture Operating system: Registered user Operating system: OS language Operating system: OS type Operating system: Product key Operating system: Status Operating system: Install date MS Office versions MS Office keys Software item: Count Database engine Antivirus: Name Antivirus: Version Antivirus: Up to date Antivirus: Enabled Firewall: Name Firewall: Version Firewall: Enabled Firewall: Status Antispyware: Name Antispyware: Version Antispyware: Up to date All alerts

#2 Dimon

Dimon

    Newbie

  • Administrators
  • Pip
  • 3 posts
  • Gender:Male

Posted 08 March 2012 - 12:31 PM

Hello Sir!

This bug is already fixed. Please install the latest version and perform a new export.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users