Jump to content


Photo

TNI2 Complete uninstall


  • Please log in to reply
2 replies to this topic

#1 RFH

RFH

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 November 2011 - 11:13 AM

I started having problems with TNI 2 after the update to release 1182. Computers on my network would no longer show their online/offline status. Everything was reporting as offline. I tried uninstalling and reinstalling the software, but I noticed that it kept my registration information. This told me that maybe it was keeping some configuration file that was affecting the onlinee/offline status. I tried making sure to delete the Total Network Inventory 2 folder inside the program data folder, and the Total Network Inventory 2 folder under program files. After another reinstall it did the same thing. I decided to try to installing on another system and everything works fine there. I was wondering if there is some configuration file that gets left behind after I uninstall that could be causing this. Thanks for all of your help.

#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 695 posts
  • Gender:Male

Posted 21 November 2011 - 08:03 AM

The registration information is kept separately from configuration, and does not influence one another. The directories under Program Files and under ProgramData is everything that can be removed for complete uninstallation. Check that you have the option "Check the online status of assets periodically" enabled in "Options - General".
What are the operating systems where it works and where it doesn't?
Softinventive Lab support

#3 RFH

RFH

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 November 2011 - 08:13 AM

The "Check the online status of assets periodically" is enabled. I can't seem to find any pattern to the ones that show to be online or offline. Some of each are Windows XP Professional (32-bit), Windows Vista Business (32-bit) and Windows 7 (both 32-bit and 64-bit). The only thing that seems to be consistent is that my newer HP printers show the correct status as to whether they are online or not. The systems that I have tried installing the main program on are Windows Vista Business (this one works properly), Windows 7 Professional 32-bit (this one works properly), Windows 7 Professional 64-bit (worked until last week when I installed the 1182 update), and Windows 7 Ultimate 64-bit (this one works properly). All of these were tried using version 2.0.4 build 1182.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users