Jump to content


Photo

Syntax: Ehlo hostname


  • Please log in to reply
2 replies to this topic

#1 fuziko

fuziko

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 15 December 2010 - 08:42 AM

Hi !
I try to monitor my SMTP-server, but SMTP, says that i hello with wrong command :)
Here is all traffic between server and TNM:

220 mx.xxxxx.ru ESMTP Postfix (Debian/GNU)
HELO
501 Syntax: HELO hostname

I think TNM must have an "Hostname" parameter in HELO command as option ?!
Please add this feature ..

#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 709 posts
  • Gender:Male

Posted 20 December 2010 - 10:36 PM

We will release an update in a few days which will have this issue fixed.
Softinventive Lab support

#3 niolite

niolite

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 December 2011 - 06:13 AM

@Zak

It this issue fixed? Because I think I have the latest version and it still sends out an "HELO" without hostname.

Thx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users