Jump to content


Photo

Email notification


  • Please log in to reply
4 replies to this topic

#1 Pwet

Pwet

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 July 2012 - 10:29 PM

Hello !

Now I have a problem with email notification. I use my own SMTP server and few time TNM says "Send Email @ device Result : Can not read from socket" but at the same time it send email for others monitor. I don't understand this error.

Thanks

#2 Zak

Zak

    Administrator

  • Root Admin
  • PipPipPip
  • 706 posts
  • Gender:Male

Posted 09 July 2012 - 05:06 AM

Check if you have the same Email settings for both alerts (particularly the "SMTP option": detect automatically or use from options).
Softinventive Lab support

#3 Pwet

Pwet

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 10 July 2012 - 07:08 AM

All of my notifications have same settings (use from options) : I create one and use "Run Project Editor" to copy it for all monitor.

#4 Pwet

Pwet

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 July 2012 - 12:38 AM

If I use button "Test" email notification work fine. But when TNM must send itself it's not working for all monitor :/
Sorry don't see edit function

#5 Natemipat

Natemipat

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 August 2012 - 07:01 AM

I had the same issue: Action Event = "Send email [1] @ ICMP" and Result = "Can not read from socket."
I had this value "Total Network Monitor (10.1.1.70) - Alarm" for the "Default message subject" field (File - Options - Email). I tried this value "Test" for the "Subject" field (Monitor - Monitor properties - Actions - Edit - Action) and it works fine since.
This error seems related to what you put in the email "Subject" title.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users